Patch 1.0 – Known Issues and Solutions

Patch 1.0 brought us great changes and graphical improvements.
Some players may however experience issues.

Development is working on a fix.

List of Known Issues:

  1. Game launch issues, on certain configurations.
  2. When switching to improved graphics, game does not start.
    • Delete cache.
    • Use basic in game video settings.
  3. Long battle loading time.
    • Workaround, use SSD, when possible.
  4. Low FPS under certain scenarios, compared to previous patch.
    • Make sure your video card drivers are up to date: NvidiaAMD/ATI.

Thank you for your understanding.
Wargaming Support Team

Advertisements

48 thoughts on “Patch 1.0 – Known Issues and Solutions

    1. why the fuck are you using SLI in the year of our lord 2018??
      basically NOTHING supports SLI, its effectively useless for gaming

      Like

  1. and what about the bug where it seems like you don’t have a turret? like the crosshair is fixated on one point and doesn’t move at fucking all sometimes even a game restart won’t fix that shit

    Liked by 1 person

  2. There is also some bullshittery in the settings.
    I have no idea if it only happens to me or not, but it’s annoying as fuck.
    There is this new feature, the garage will spin around if left idle. Now, I don’t want that to happen. You can disable it, just scroll down from the main setting window, it’s at the bottom.
    But if I try it and put it on ‘never’, then click ‘apply’, the game will enable the tick for the ‘don’t show non-historical camoes’ option.
    Again, I don’t want that enabled, I like to see all the clown colored tanks.
    I untick that, press apply, and the damned thing switches to the garage spinning – starting after 60 seconds!
    I tried to undo that, but it’s either not seeing unhistorical paints and camoes, or my garage spinning.

    What the flying fuck is this?!?

    Liked by 1 person

  3. I’m having a very, very bad problem with the sounds. All the sounds of a battle cluster and are totally distorted and at one point there is no sound anymore. Annoying as fuck.

    However, I’ll just play to get my hands on that marathon tank and then it’s time for another long break from WoT.

    Like

  4. “”””Low FPS under certain scenarios, compared to previous patch.
    Make sure your video card drivers are up to date: Nvidia, AMD/ATI.”””

    BUhahaha omg WG just fix your Enchanced Physics optimization – every destructible thing on a map that tank runs over kills 20+ fps

    Liked by 2 people

  5. Long battle loading time.
    Workaround, use SSD, when possible.
    ——————-
    Nice comment “when possible”. It sounds like – if you have one lying around unused, maybe think about putting it into PC :D

    But even with state of the art NVME SSD with 3GB/s read speeds I still get ~5 times longer loading time than in 9.22. Of course, it is because of more and larger texture files, but how much space do they take, to load so long?

    Liked by 1 person

    1. You’re playing with HD client and ultra graphics? I guess it’s to be expected then. I switched to SD client because of that and I have pretty much the same loading time as I had before with better looking graphics than old HD client.

      Like

      1. HD client it is, but settings are not maxed out.
        Don’t get me wrong though – I am not crying (yet ;) and the game didn’t get unplayable – simply earlier it took only couple of seconds to load in to a battle, now it takes few more seconds. In reality it does not change much, just a statement of fact, which is easily noticable.
        But I wouldn’t change the new graphiics for a faster loading time like ever – because now the game looks 100 times better and is much more enjoyable.

        Like

      1. Problem is not the amount of data, but the way it is stored in a bazillion little files, so on a system with poor random read you suffer from very-very-very long loadtimes.

        Like

  6. LMAO, ‘buy an SSD’ as the (temporary) solution to the loading time issue. So much for the hyped update that would improve everything without burdening PCs that ran WoT fine up to 9.22 :D

    Like

  7. Low fps started since a few patches ago, and I was really hoping they would fix it with the new graphics. Unfortunately that is not the case.
    Another issue I have is the lack of the red line. For some reason they don’t show it anymore, perhaps is a setting which I don’t know how to fix.

    Like

  8. Lags are horrific. Even with low setting.

    And what’s the thing with having only three maps in tier 1/2? Snow camo not necessary because all those maps are summer ones. Abbey, Mines and Himmelsdorf. Not much fun for new players.

    Liked by 2 people

  9. For me, WoT died with 1.0 It might look amazing now, but thats it. Gameplaywise, its game over, at least for now. Will check back when ITA tanks appear…

    Liked by 1 person

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s